[contacts] Import connectors UI looks too big

RESOLVED DUPLICATE of bug 877095

Status

--
major
RESOLVED DUPLICATE of bug 877095
6 years ago
6 years ago

People

(Reporter: basiclines, Assigned: basiclines)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

PR
302 bytes, text/html
alberto.pastor
: review+
Details
(Assignee)

Description

6 years ago
The UI for gmail, facebook, live importes looks huge. Seems something related to font-size and rems.
(Assignee)

Comment 1

6 years ago
Created attachment 754885 [details]
PR
Attachment #754885 - Flags: review?(alberto.pastor)

Updated

6 years ago
Attachment #754885 - Flags: review?(alberto.pastor) → review+
(Assignee)

Comment 2

6 years ago
Fixed in master: https://github.com/mozilla-b2g/gaia/commit/a27883e138cb11f3c2803075516431e5032ef96a
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Depends on: 870739
(Assignee)

Updated

6 years ago
Blocks: 877095

Comment 3

6 years ago
Reverting, as it will be fixed by Bug 877095

https://github.com/mozilla-b2g/gaia/commit/6ee9ea451bae6e783fe6a1c9a4ffd6fb6bd1fab4
Resolution: FIXED → DUPLICATE
Duplicate of bug: 877095
You need to log in before you can comment on or make changes to this bug.