Closed Bug 876770 Opened 9 years ago Closed 9 years ago

Navigate page by tapping through links on the page using d-pad

Categories

(Firefox for Android Graveyard :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 849850

People

(Reporter: zfang, Unassigned)

References

Details

Currently, user needs to scroll with control sticks and tapping with the trackpad to get to a link. It's pretty hard. If we could get the "tapping through links" feature working, it will improve the user experience a lot.
This is the same as bug 849850 (although perhaps that bug should be renamed).
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 849850
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.