Defect - Junior style "Back" & "New Tab" disappearing when clearing private data from Options

RESOLVED DUPLICATE of bug 941457

Status

Firefox for Metro
Browser
P3
normal
RESOLVED DUPLICATE of bug 941457
5 years ago
4 years ago

People

(Reporter: kjozwiak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 755166 [details]
Junior Style Buttons Missing

When clearing both "Browsing history" & "Other data (passwords, cache, cookies, etc) in the "Options" flyout, the junior style "Back" & "New Tab" buttons disappear from the screen. They will both reappear if you reload the website by selecting a link or some type of action that initiates a page reload. Reproduced this on two different machines.

- Attached a screenshot to illustrate the issue (notice the junior buttons missing)

Steps to reproduce the issue:

1) Open Firefox Metro
2) Go to gmail.com (any website will due)
3) Once the website has loaded, select "Windows + Z" -> "Settings" -> "Options"
4) Select both "Browsing history" & "Other data (passwords, cache, cookies, etc) (make sure that everything is selected under "Other data")
5) Once those are both selected in Step #4, select "Clear"
6) Dismiss the "Options" flyout completely and you will notice that the junior style buttons are missing

Current Behavior:

- Junior style buttons are disappearing when clearing private data through the "Options" flyout

Expected Behavior:

- Junior style buttons shouldn't disappear when clearing private data, user should be able to return to the website with the buttons still visible and usable.

Updated

5 years ago
Priority: -- → P3

Updated

5 years ago
Blocks: 861683
No longer blocks: 859003

Updated

5 years ago
Blocks: 861680

Updated

5 years ago
No longer blocks: 861683

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941457

Updated

5 years ago
No longer blocks: 861680, 845484
Whiteboard: feature=defect c=Settings_pane_options_and_about u=metro_firefox_user p=0
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.