[Buri][Beetle lite FF][USSD]The USSD session under the call

RESOLVED DUPLICATE of bug 1016885

Status

Firefox OS
Gaia::Dialer
P2
normal
RESOLVED DUPLICATE of bug 1016885
5 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Firefox os  v1.0.1
 Mozilla build ID:20130518070208
 
 +++ This bug was initially created as a clone of Bug #459973 +++
 
 DEFECT DESCRIPTION:
 [USSD]The USSD session under the call 
  REPRODUCING PROCEDURES:
 1.Make a call
 2.Receive a USSD notification/request when calling,the ussd session under the calling,can't read or reply the ussd session--K.O
 
  EXPECTED BEHAVIOUR:
 The USSD session should be up the call
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 5/5
  For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #459973 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:

Comment 1

5 years ago
Does someone give a reply on this bug?
Can you rephrase the bug description please. I have no idea of what the issue is.

Comment 3

5 years ago
That means, I can't get any USSD notification while I'm on the phone(calling).
When you hang off the phone, then you can see the USSD notification.
The dialer layout is upper then the USSD UI layer.

Comment 4

5 years ago
BTW, bug 861754 is related to this bug.
This was fixed in bug 1016885.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1016885
You need to log in before you can comment on or make changes to this bug.