If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

after H.Line insertion curosr becomes big

VERIFIED DUPLICATE of bug 8923

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 8923
19 years ago
16 years ago

People

(Reporter: sujay, Assigned: Simon Fraser)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 6/23 build of apprunnner

1) launch apprunner
2) launch editor
3) insert H.Line by clicking button on toolbar

notice the cursor gets big.
(Reporter)

Comment 1

19 years ago
happens on all platforms

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Assignee: buster → sfraser
Status: ASSIGNED → NEW
Target Milestone: M8

Comment 2

19 years ago
This is the same old caret drawing problem for non-text collapsed selection.
It'd be nice to get this fixed for M8.

Comment 3

19 years ago
*** Bug 8923 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

19 years ago
*** This bug has been marked as a duplicate of 8923 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Verified Dup
You need to log in before you can comment on or make changes to this bug.