Extra click required to dismiss urlbar dropdown if using go/search

VERIFIED DUPLICATE of bug 66834

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 66834
16 years ago
9 years ago

People

(Reporter: gary_Cope, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build ID 2001061404 win32

If the go or search buttons are used after entering an address in the urlbar,
two clicks are required - one to dismiss the dropdown history in urlbar, and one
to carry out the go/search request.

Note that this behaviour differs from entering an url in the urlbar and hitting
enter, whereupon the request is immediately carried out.
(Assignee)

Comment 1

16 years ago
this is a dupe of the whole popups capturing mouse events or whatever that bug is
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 66834 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.