If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Underline in Japanese touches the top of the lower line

VERIFIED DUPLICATE of bug 84672

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 84672
17 years ago
16 years ago

People

(Reporter: Katsuhiko Momoi, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
** Observed with 6/25/2001 Win32 Trunk & Branch builds **

This is a readability problem. When you go to the above site,
you see that the underlines touch the above art of the lower rows of 
characters. 
ON IE 5.5, the underlines do not touch the lower characters. This gives better 
readability. I think we should improve on the handling of
underlining and next line.

Updated

17 years ago
QA Contact: andreasb → ylong
(Assignee)

Comment 1

17 years ago
Dup of bug 84672?
(Reporter)

Comment 2

17 years ago
Yes, it seems to be. 
It's OK to mark this one as a duplicate of that 
one. But I dont't think this problem should be
delayed to the future.It really has to do with
usability of the product.
(Assignee)

Comment 3

17 years ago
cc to jaimejr@netscape.com
(Assignee)

Comment 4

17 years ago
Windows only? I do not see the problem on Macintosh.

Dup of bug 84672.

*** This bug has been marked as a duplicate of 84672 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Andreas - How bad is this??? Is this something we need to address for M0.9.3?

Comment 6

17 years ago
Yuying, Kat, from your judgement, how bad would you say is this from your point
of view?

Comment 7

17 years ago
I checked it on my Win2k-CN, it "tough" both 2 rows but not "overwrap", I think 
people still can figure out the underline is supposely belongs to the row above. 
 
It's not good, but if it is really a time consuming to deliver 0.9.3, we might 
want to move it after that.
Actually bug 76097 will handle this issue.
(Reporter)

Comment 8

17 years ago
I said this before, but I expect professional software 
to behave like one. Displaying characters with proper 
line/height alignment is a must for browsing software. 
Clearly this is something we should take care of sooner
than later. And so I don't believe it is a good idea to
delay tackling this problem. 

Comment 9

16 years ago
Mark it as dup.  Please re-open if still see it after bug 76097 fix checked in.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.