Corrupted tarball (.tar.gz) file when downloading with Mozilla 0.9.1

RESOLVED DUPLICATE of bug 35956

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 35956
17 years ago
13 years ago

People

(Reporter: Herve FOUCHER, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Enter http://www.helio.org/oko.tar.gz in the location bar. Mozilla proposes to 
either "Use default action for this type of file" (checked by default) or to 
"Use a different action for this file".
Choose "Save this file to Disk" option. Choose a file name and save to the disk. 
The download process works fine but the file is corrupted. You can't open the 
archive using winzip. It works fine with Netscape Navigator 4.x.

The "file" command gives the following information:
C:\>file oko.tar.gz
C:\oko.tar.gz:       ASCII text with control characters
(Reporter)

Comment 1

17 years ago
Created attachment 40058 [details]
Screenshot: panel asking what to do with the file

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 35956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.