324‏ (net::ERR_EMPTY_RESPONSE)‏

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: mike ford, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

324‏ (net::ERR_EMPTY_RESPONSE)‏


Actual results:

324‏ (net::ERR_EMPTY_RESPONSE)‏


Expected results:

324‏ (net::ERR_EMPTY_RESPONSE)‏

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 21 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.