Closed Bug 878552 Opened 8 years ago Closed 7 years ago

The add-ons in customization mode show wrong icons

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 28

People

(Reporter: u428464, Assigned: Gijs)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:M?][Australis:P1])

When add-ons items are in the customization panel or in the menu panel they show the wrong icon. For example Adblock+ shows the new tab icon in place of its normal icon.
Whiteboard: [Australis:M?]
I suspect this will be fixed by my patch in bug 877335.
Marking as needed for M7 since bug 877335 is marked for M7.
Assignee: nobody → gijskruitbosch+bugs
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Whiteboard: [Australis:M?] → [Australis:M7]
Depends on: 875488
Removing the items from M7 that do not block landing on m-c.
Whiteboard: [Australis:M7] → [Australis:M?]
Whiteboard: [Australis:M?] → [Australis:M?][Australis:P1]
Bug 875488 ( https://hg.mozilla.org/projects/ux/rev/1010d94e216b ) fixed this, I believe, so marking as such.
Whiteboard: [Australis:M?][Australis:P1] → [Australis:M?][Australis:P1][fixed-in-ux]
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:M?][Australis:P1][fixed-in-ux] → [Australis:M?][Australis:P1]
Target Milestone: --- → Firefox 28
You need to log in before you can comment on or make changes to this bug.