Defect - Address bar menu doesn't reposition with navbar

RESOLVED DUPLICATE of bug 878618

Status

P3
normal
RESOLVED DUPLICATE of bug 878618
5 years ago
4 years ago

People

(Reporter: jimm, Assigned: jimm)

Tracking

Trunk
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=defect c=Find_in_page_app_bar u=metro_firefox_user p=0)

(Assignee)

Description

5 years ago
- If you "tap" on the "Navigation App Bar", the OSK appears and moves the "Navigation App Bar" above the OSK. If you then "right click" using the mousepad, the OSK will disappear but the context menu will still be displayed where the "Navigation App Bar" used to be while the OSK was present. It will appear like the context menu is just "floating" in the middle of the screen.

Steps to reproduce the issue:

1) Open Firefox Metro
2) Tap on the "Navigation App Bar" and the OSK should appear and move the "Navigation App Bar" above the OSK
3) With your mousepad, right click on the "Navigation App Bar" to receive the context menu (notice the OSK disappearing and the context menu is left behind)
(Assignee)

Updated

5 years ago
Assignee: nobody → jmathies
(Assignee)

Updated

5 years ago
Priority: -- → P3

Updated

5 years ago
Blocks: 859003
Summary: Address bar menu doesn't reposition with navbar → Defect - Address bar menu doesn't reposition with navbar
Whiteboard: feature=defect c=Find_in_page_app_bar u=metro_firefox_user p=0
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 878618
No longer blocks: 859003
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.