Closed Bug 878670 Opened 7 years ago Closed 7 years ago

Version profile information cache file

Categories

(Firefox Health Report Graveyard :: Client: Android, defect)

ARM
Android
defect
Not set

Tracking

(firefox23 fixed)

RESOLVED FIXED
Firefox 24
Tracking Status
firefox23 --- fixed

People

(Reporter: rnewman, Assigned: rnewman)

References

Details

Attachments

(1 file)

Broke one of my own cardinal rules.
https://github.com/mozilla-services/android-sync/pull/315
Assignee: nobody → rnewman
Status: NEW → ASSIGNED
Attachment #757220 - Flags: review?(nalexander)
Comment on attachment 757220 [details] [diff] [review]
Proposed patch. v1 (from git)

Review of attachment 757220 [details] [diff] [review]:
-----------------------------------------------------------------

And I didn't catch your infraction :(  Reviewed on github at https://github.com/mozilla-services/android-sync/pull/315
Attachment #757220 - Flags: review?(nalexander) → review+
https://hg.mozilla.org/services/services-central/rev/76629dcc6299

Dual-landing for Nick.
Whiteboard: [fixed in services]
https://hg.mozilla.org/mozilla-central/rev/99642951e827
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Whiteboard: [fixed in services]
Comment on attachment 757220 [details] [diff] [review]
Proposed patch. v1 (from git)

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
  Bug 873360.

User impact if declined: 
  No FHR.

Testing completed (on m-c, etc.): 
  m-c for ages. Lots of manual testing.

Risk to taking this patch (and alternatives if risky): 
  Slim.

String or IDL/UUID changes made by this patch:
  None.
Attachment #757220 - Flags: approval-mozilla-aurora?
Comment on attachment 757220 [details] [diff] [review]
Proposed patch. v1 (from git)

Approving as part of the body of work needed for FHR on FF23 Android.
Attachment #757220 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Product: Firefox Health Report → Firefox Health Report Graveyard
You need to log in before you can comment on or make changes to this bug.