Status

defect
RESOLVED DUPLICATE of bug 663778
6 years ago
11 months ago

People

(Reporter: rovo79, Unassigned)

Tracking

21 Branch
x86
macOS

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_3) AppleWebKit/536.29.13 (KHTML, like Gecko) Version/6.0.4 Safari/536.29.13

Steps to reproduce:

1.Open Dev Tools. 
2. Highlight an Element.


Actual results:

It outlines the Element on the page, but provides no visual indication of the Padding or Margin on the Element. 


Expected results:

It should somehow indicate Padding and Margin on an Element. All other Dev Tools have this very basic feature.
Reporter

Updated

6 years ago
Component: Untriaged → Developer Tools: Source Editor
This in progress at Bug 663778.  That bug includes highlighting of margins/borders/paddings.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 663778

Updated

11 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.