Search box does not work when placed in custom menu in Australis

RESOLVED DUPLICATE of bug 879985

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 879985
5 years ago
5 years ago

People

(Reporter: u416532, Unassigned)

Tracking

(Blocks: 1 bug)

24 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20130603 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130603040202

Steps to reproduce:

Moved the search box to the customization menu (in Firefox UX Australis).


Actual results:

The search box appears fine but does nothing when I click it.


Expected results:

Either the search box should work or I should not be able to place the search box in the menu at all.

Comment 1

5 years ago
Hi, 
i created a new toolbar. dragged and dropped the search box inside that new toolbar. tried a search in that search box, it worked as usual.
i am having Aurora 23.0a2 (2013-06-04). should i update it to 24?
(Reporter)

Comment 2

5 years ago
Hi, I am talking about the new custom menu in Firefox Australis UI.  It is only available currently in Firefox UX (a special build of nightly).
Component: Untriaged → Toolbars and Customization
Summary: Search box does not work when placed in custom menu → Search box does not work when placed in custom menu in Australis
Should be fixed now! :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 879985
You need to log in before you can comment on or make changes to this bug.