wont save to selected dir. stays in temp dir

RESOLVED DUPLICATE of bug 85115

Status

SeaMonkey
UI Design
--
major
RESOLVED DUPLICATE of bug 85115
17 years ago
10 years ago

People

(Reporter: Robert Sheskin, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1+)
Gecko/20010625
BuildID:    2001062504

Selecting any file to download, the other action save, choose direcrory. It will
be in the temp directory with a temp filename.

Reproducible: Always
Steps to Reproduce:
1.select file to download
2.chose other action
3.pick directory ans save

Actual Results:  temp file in temp directory

Expected Results:  file with proper name in chosen directory

same problem in released build 0.9.1

Comment 1

17 years ago
Worksforme with 062604 mozilla win32 build on win2K and win98, 062608 mozilla
linux build on RedHat 6.2 and 062608 mozilla mac build on OS 8.5 and 9.1 

File is named and saved to the directory I chose.

Comment 2

17 years ago
i think this is bug 84855 or bug 85115 but i'm not sure.
Assignee: asa → law
Component: Browser-General → Networking: File
QA Contact: doronr → tever
Whiteboard: DUPEME
(Reporter)

Comment 3

17 years ago
I erased the mozilla directories in root and documents and
settings\user\application data\mozilla. Unzipped fresh and let the settings
rewrite. This fixed the problem. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 4

17 years ago
REOPEN: clearing "dupeme" status.
Moving to XP apps.
Status: RESOLVED → UNCONFIRMED
Component: Networking: File → XP Apps: GUI Features
Resolution: FIXED → ---
Whiteboard: DUPEME

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 85115 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design

Updated

10 years ago
QA Contact: tever → nobody
You need to log in before you can comment on or make changes to this bug.