Show UI to add a search engine on websites the user repeatedly searches on

ASSIGNED
Assigned to

Status

()

Firefox
Search
ASSIGNED
4 years ago
3 years ago

People

(Reporter: sankha, Assigned: sankha, Mentored)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gsoc])

(Assignee)

Description

4 years ago
We need to detect repeated searches from the form submissions, for autosuggestion of search engines.
(Assignee)

Updated

4 years ago
Blocks: 335448
Assignee: nobody → sankha93
Status: NEW → ASSIGNED
OS: Linux → All
Hardware: x86 → All
Whiteboard: [gsoc][mentor=MattN]
Assignee: sankha93 → nobody
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [gsoc][mentor=MattN]
Duplicate of bug: 335448
No longer blocks: 335448
Assignee: nobody → sankha93
Status: RESOLVED → REOPENED
Depends on: 335448
Resolution: DUPLICATE → ---
Summary: Detect repeated searches on form submission → Show UI to add a search engine on websites the users repeatedly searches on
Whiteboard: [gsoc][mentor=MattN]
For this bug lets just add the menuitem in the search engine dropdown after submission form submission when relevant. We can have it show up on every page load when relevant in a follow-up.
Status: REOPENED → ASSIGNED
Summary: Show UI to add a search engine on websites the users repeatedly searches on → Show UI to add a search engine on websites the user repeatedly searches on
Hi, 

I am interested in working on this bug. So please can you assign this bug to me.


Thanks in Advance,

Regards.
(Assignee)

Comment 4

4 years ago
Hey,

This was part of my GSoC project work, and we can only start with this bug once Bug 335448 has landed.
Mentor: MattN+bmo@mozilla.com
Whiteboard: [gsoc][mentor=MattN] → [gsoc]
You need to log in before you can comment on or make changes to this bug.