Closed Bug 879210 Opened 9 years ago Closed 9 years ago

Intermittent webapps/test_install_app.xul | install time is before install success

Categories

(Core Graveyard :: DOM: Apps, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 854975

People

(Reporter: RyanVM, Unassigned)

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=23737817&tree=Mozilla-Inbound

Windows XP 32-bit mozilla-inbound pgo test mochitest-other on 2013-06-03 15:51:39 PDT for push 1bf281b93dc5
slave: t-xp32-ix-076

15:55:05     INFO -  10317 INFO TEST-START | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul
15:55:05     INFO -  10318 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul | getInstalled() returns nothing
15:55:05     INFO -  10319 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul | origin
15:55:05     INFO -  10320 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul | install origin
15:55:05     INFO -  10321 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul | install time is after install() call
15:55:05     INFO -  10322 ERROR TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul | install time is before install success
15:55:05     INFO -  10323 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul | manifest URL
15:55:05     INFO -  10324 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul | manifest.name
15:55:05     INFO -  10325 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul | manifest.installs_allowed_from
15:55:05     INFO -  10326 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul | getInstalled() returns app identical to install()
15:55:05     INFO -  10327 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul | getSelf() returns nothing (different origin)
15:55:05     INFO -  -- webapps.js uninstall http://test/chrome/dom/tests/mochitest/webapps/apps/basic.webapp
15:55:05     INFO -  10328 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul | getInstalled() returns nothing again after uninstall
15:55:05     INFO -  10329 INFO TEST-END | chrome://mochitests/content/chrome/dom/tests/mochitest/webapps/test_install_app.xul | finished in 28ms
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 854975
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.