If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

HTML5 Fullscreen is broken - not fullscreen and has weird artifacts and missing areas

RESOLVED DUPLICATE of bug 853986

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 853986
4 years ago
a year ago

People

(Reporter: donrhummy, Unassigned)

Tracking

22 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 758089 [details]
portrait_3_screenshots.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

Tried out the following fullscreen demos:

http://html5-demos.appspot.com/static/fullscreen.html
http://blogs.sitepointstatic.com/examples/tech/full-screen/index.html
http://davidwalsh.name/demo/fullscreen.php


Actual results:

(See attached screenshots)

They did not take up the full screen (not even the full Firefox App area) and had weird artifacts on two of them.


Expected results:

They should have shown the web page as covering the entire Firefox App area with no artifacts.
(Reporter)

Comment 1

4 years ago
Created attachment 758090 [details]
Landscape full screen - black bar at top
We're aware.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853986
(Reporter)

Comment 3

4 years ago
(In reply to Aaron Train [:aaronmt] from comment #2)
> We're aware.
> 
> *** This bug has been marked as a duplicate of bug 853986 ***

Thanks. Any idea why it didn't show up in search? I hate to do this, but should I submit a bug for bugzilla to improve the searching of existing bugs?
(In reply to donrhummy from comment #3)
> (In reply to Aaron Train [:aaronmt] from comment #2)
> > We're aware.
> > 
> > *** This bug has been marked as a duplicate of bug 853986 ***
> 
> Thanks. Any idea why it didn't show up in search? I hate to do this, but
> should I submit a bug for bugzilla to improve the searching of existing bugs?

Nah, search is always improving with Bugzilla versions, takes a long-time unfortunately; there are bugs out there.
You need to log in before you can comment on or make changes to this bug.