toolbar-menubar is not readable when using Windows Classic theme on XP (and probably 7)

RESOLVED DUPLICATE of bug 879590

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 879590
5 years ago
5 years ago

People

(Reporter: mconley, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:M?])

STR:

1) Switch your Windows to use the classic, ol' grey-bars theme
2) Open a UX build, and press Alt (or set the menubar as enabled)

This is what I get:

http://i.imgur.com/aZ6bp4O.png

Also, just setting this as a static white colour might not be acceptable due to the gradient that one might sometimes get on Windows. Here's an example of a gradient:

https://www.flickr.com/photos/12814025@N06/8951189655/in/set-72157633932643588

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 879590
You need to log in before you can comment on or make changes to this bug.