[test case] MediaRecorder.record test case

RESOLVED DUPLICATE of bug 889772

Status

()

RESOLVED DUPLICATE of bug 889772
6 years ago
5 years ago

People

(Reporter: u459114, Assigned: jwwang)

Tracking

Trunk
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
1. get a fake audio stream(getUM({audio: true, fake: true}))
2. create a media recorder object with media stream
   var mr = new MediaRecorder(mediaStream)
3. connect onDataAvailable event and start record

Pass criteria: blob return by onDataAvailable event in acceptable duration.
(Reporter)

Updated

6 years ago
No longer blocks: 879668
(Reporter)

Updated

6 years ago
Blocks: 879688
(Reporter)

Updated

6 years ago
Blocks: 889772
No longer blocks: 879688
(Reporter)

Comment 1

6 years ago
It's been covered by bug 889772
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 889772
(Reporter)

Updated

6 years ago
No longer blocks: 889772
Component: Video/Audio → Video/Audio: Recording
You need to log in before you can comment on or make changes to this bug.