Cannot add server with SSL enabled during account creation

VERIFIED DUPLICATE of bug 80919

Status

VERIFIED DUPLICATE of bug 80919
18 years ago
14 years ago

People

(Reporter: ilya.konstantinov+future, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When creating a new POP / IMAP account in Mozilla Mail, it is impossible to
specify it to use SSL. Since a system might choose to accept connections via SSL
only (a very reasonable request to prevent the posibility of passwords going in
cleartext), a user must be able to create an account with SSL on *initially*
rather than reconfigure it to use SSL.

Comment 1

18 years ago
*** Bug 87990 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
The IMAPS case is a dup of bug 80919.
Marking duplicate, since we do not support POPS yet.

*** This bug has been marked as a duplicate of 80919 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.