Composer Ehancement : Form elements and Frames, etc

RESOLVED DUPLICATE of bug 45495

Status

Core Graveyard
GFX
--
enhancement
RESOLVED DUPLICATE of bug 45495
17 years ago
10 years ago

People

(Reporter: JongAm Park, Assigned: Kevin McCluskey (gone))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows 98; Win 9x 4.90)
BuildID:    20010607

The Composer is just nothing better than simple text editors in terms of 
writing HTML pages.
Why doesn't it offer Form elements and Frameset?
There should be a menu for inserting them.

JavaScript debugger is another "must-have" thing.

Reproducible: Always

Why do I need the DreamWeaver, Namo Webeditor or GoLive for building simple web 
pages?

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 45495 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
45495 handles the gui for the frame elements. Reporter: also see bug 14156 for
the frameset problem you're reporting here.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.