Army of Awesome not picking up new tweets

RESOLVED FIXED in 2013Q2

Status

support.mozilla.org
Army of Awesome
P1
normal
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: EddyCarr, Assigned: rehan)

Tracking

unspecified
2013Q2

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=contributor c=AoA p=1 s=2013.11)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

 - navigate to Army of Awesome: https://support.mozilla.org/en-US/army-of-awesome
 - Check most recent tweet


Actual results:

 - Most recent available tweet is 14 hours old
 - New tweets mentioning Firefox are not appearing


Expected results:

 - New tweets mentioning Firefox should appear
Looks like Twitter is turning off their old search API.

Rehan, do we have a workaround for this? I guess the Tweepy folks haven't fixed the library yet :(
Priority: -- → P1
Whiteboard: u=contributor c=AoA p= s=2013.11
Target Milestone: --- → 2013Q2
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

4 years ago
Assignee: nobody → rdalal
(Assignee)

Updated

4 years ago
Depends on: 880242
(Assignee)

Comment 2

4 years ago
In a pull request:
https://github.com/mozilla/kitsune/pull/1412
Whiteboard: u=contributor c=AoA p= s=2013.11 → u=contributor c=AoA p=1 s=2013.11
(Assignee)

Updated

4 years ago
Blocks: 880242
No longer depends on: 880242
(Reporter)

Comment 3

4 years ago
Army of Awesome is working again now.
(Assignee)

Comment 4

4 years ago
Landed:
https://github.com/mozilla/kitsune/commit/02dc36d88e168adffa35c5460e09e9f6eff2c635

Pushed to prod by me, right now.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.