View Image in mail didn't change Window title

VERIFIED DUPLICATE of bug 24478

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 24478
17 years ago
14 years ago

People

(Reporter: wkfx2003-bugzilla, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.1+) Gecko/20010626
BuildID:    2001062604

When viewing image in mail, the window title still use
the website title I was viewing before.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla in browser
2. Start Mozilla Mail
3. Browse any site, e.g. www.yahoo.com
4. View an email with image inline
5. Right-click the image
6. Click view image

Actual Results:  The Image open in the browser window, with Yahoo! as 
window title

Expected Results:  The window title should display image filename or
alt-text (if specified in email)
or just empty..but should not show Yahoo!

Comment 1

17 years ago
Confirmed linux 2001062608
Dumb, but still a bug

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 24478 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.