nightly-ux: title bar is missing icon, clickable window menu and window title when browser.tabs.drawInTitlebar = false

RESOLVED DUPLICATE of bug 882009

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 882009
4 years ago
4 years ago

People

(Reporter: al_9x, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:M?][Australis:P?])

(Reporter)

Description

4 years ago
when browser.tabs.drawInTitlebar is false one expects a normal title bar that the lates nightly still has.

Comment 1

4 years ago
What Firefox version does this bug reproduce on?
Flags: needinfo?(al_9x)
(Reporter)

Comment 2

4 years ago
(In reply to Ioana Budnar, QA [:ioana] from comment #1)
> What Firefox version does this bug reproduce on?

latest from nightly-ux channel, xp sp3
Flags: needinfo?(al_9x)

Updated

4 years ago
Blocks: 872617
Whiteboard: [Australis:M?][Australis:P?]

Comment 3

4 years ago
What do you mean by 'clickable window menu' ?
Component: General → Theme

Updated

4 years ago
Flags: needinfo?(al_9x)
(Reporter)

Comment 4

4 years ago
(In reply to :Gijs Kruitbosch from comment #3)
> What do you mean by 'clickable window menu' ?

The system menu (also called the window menu or control menu) is a popup menu in Microsoft Windows, accessible by left-clicking on the upper-left icon of most windows, or by pressing the Alt and Space keys.
Flags: needinfo?(al_9x)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 882009
You need to log in before you can comment on or make changes to this bug.