replace all references to "mywebmaker.org" with "makes.org"

RESOLVED DUPLICATE of bug 880832

Status

Webmaker
Thimble
RESOLVED DUPLICATE of bug 880832
5 years ago
5 years ago

People

(Reporter: pomax, Unassigned)

Tracking

Details

(Whiteboard: s=2013w24)

(Reporter)

Description

5 years ago
We've committed to makes.org, so any references to mywebmaker.org should get switched over to the new makes.org instead.
(Reporter)

Updated

5 years ago
Blocks: 879025

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 880832

Updated

5 years ago
Blocks: 869621
You need to log in before you can comment on or make changes to this bug.