Facebook images are extremely low resolution

RESOLVED DUPLICATE of bug 873385

Status

RESOLVED DUPLICATE of bug 873385
5 years ago
5 years ago

People

(Reporter: holley.alison, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20130609 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130609031230

Steps to reproduce:

Open Facebook via everything.me and log in.


Actual results:

Pictures on my news feeds, cover photos, and timelines are very low resolution. Notably, profile pictures and about me images render clearly.


Expected results:

All pictures should render clearly :)!
(Reporter)

Comment 1

5 years ago
Build information:

v1-train at commit 1aed13 with gecko 18 on a keon device.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 873385
You need to log in before you can comment on or make changes to this bug.