Closed Bug 881520 Opened 7 years ago Closed 7 years ago

Resizing a canvas after a webgl context has been created throws

Categories

(Core :: Canvas: WebGL, defect)

24 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 881681

People

(Reporter: nick, Unassigned)

References

()

Details

[15:58:39.901] NS_ERROR_FAILURE: Failure @ http://www.goodboydigital.com/pixijs/examples/1/pixi.js:64

Not sure what there error is specifically, but this example works in 21 but not 24.  See the canvas element near the bottom of the article.
The developer of the library I found this through suggests that resizing a canvas element after a webgl context have been fetched is the problem.

https://github.com/GoodBoyDigital/pixi.js/issues/164
Summary: [15:58:39.901] NS_ERROR_FAILURE: Failure @ http://www.goodboydigital.com/pixijs/examples/1/pixi.js:64 → Resizing a canvas after a webgl context has been created throws
Depends on: 881681
Status: NEW → RESOLVED
Closed: 7 years ago
No longer depends on: 881681
Resolution: --- → DUPLICATE
Duplicate of bug: 881681
You need to log in before you can comment on or make changes to this bug.