Search keyword stick after performing a search

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: lucasr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Steps to reproduce:
1. Type any keyword while in editing mode e.g. "mozilla"
2. Tap on any of the search providers e.g. Amazon
(This will stop editing mode and amazon search)
3. Enter editing mode again

Expected result: the entry contains the Amazon URL corresponding to the search
Actual result: the entry contains the keyword "mozilla"

Comment 1

6 years ago
oppposite of Bug 823230?
Lucas - I think this is invalid. We actually want the user typed text. (see bug 823230)
Flags: needinfo?(ibarlow)
(Reporter)

Comment 3

6 years ago
(In reply to Mark Finkle (:mfinkle) from comment #2)
> Lucas - I think this is invalid. We actually want the user typed text. (see
> bug 823230)

Interesting. I'll just wait for ibarlow to confirm before closing.
Yeah, we changed this a little while back, because we had a lot of people asking to keep the search query in the title bar to make it easier to refine their search terms.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(ibarlow)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.