All users were logged out of Bugzilla on October 13th, 2018

Pref to prevent browser from playing sounds/music

RESOLVED DUPLICATE of bug 24418

Status

--
enhancement
RESOLVED DUPLICATE of bug 24418
18 years ago
14 years ago

People

(Reporter: u27431, Assigned: mpt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It would be nice to be able to block sound playing from browser content.  I
suspect this may be too difficult since there are several sources of sounds
(Java, Flash, etc.).  Still, I would like to see the idea considered.  There a
times when I really don't want sounds to suddenly start playing and they're
starting to appear in banner ads.

Perhaps one could add a pref and maybe users could actually convince plugin
vendors to check for and respect that pref?  Perhaps it could be added to OJI as
well?  Maybe the Sun plugin folks would go for it?

I'm living in a dreamworld, right?

Comment 2

18 years ago
->people who care.
Assignee: asa → mpt
Status: UNCONFIRMED → NEW
Component: Browser-General → User Interface Design
Ever confirmed: true
QA Contact: doronr → zach

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 24418 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.