Print output get's cut at right border

VERIFIED DUPLICATE of bug 84223

Status

()

Core
Printing: Output
--
major
VERIFIED DUPLICATE of bug 84223
17 years ago
17 years ago

People

(Reporter: Roland Mainz, Assigned: dcone (gone))

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Print output in Xprint module get's cut at the right border in some cases. I
cannot find the bug in my code (e.g. mozilla/gfx/src/xprint/) - currently I
assume it's triggered by the crossplatform print code. 
I'll attach a GIF image from a PS job...

dcone - can you verify that this is a bug in the crossplatform print code ?
(Reporter)

Comment 1

17 years ago
Created attachment 40445 [details]
http://www.yahoo.de/ printed with 2001-06-27-08-trunk Mozilla + Xprint module
(Assignee)

Comment 2

17 years ago
DUPLICATE

*** This bug has been marked as a duplicate of 84223 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.