[RFE] Rerun the mailfilter on any folder

VERIFIED DUPLICATE of bug 11033

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 11033
17 years ago
13 years ago

People

(Reporter: Roger Martensson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Scenario:
"I subscribe to 10 new mailinglists and forget to create folders and 
mailfilters for them. The next day I get a mailbox with hundreds of new mail 
all belonging to the one of the mailinglists."

Thing I want to do:
"Create folders and mailfilters, rescan the inbox with the new mailfilter."

Scenario(Same 10 lists as above:
"All these lists have the namestandard set to abc, abc-dev,abc-l10n(etc)... 
where the abc list is for general discussion. When creating the list I forget 
myself and put the abc filter top of the list. The end result is that every 
mail is moved to the same folder from the inbox."

This I want to do:
"Shuffle the mailfilters and rescan the abc folder".

I see two ways of doing this. Either it's done every time one opens a folder or 
is a feature to be selected from one of the menus.

Updated

17 years ago
Summary: Rerun the mailfilter on any folder → [RFE] Rerun the mailfilter on any folder
Whiteboard: DUPEME

Comment 1

17 years ago
duping

*** This bug has been marked as a duplicate of 11033 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: esther → laurel

Updated

17 years ago
Whiteboard: DUPEME

Comment 2

17 years ago
Verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.