Status

defect
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: gerard-majax, Assigned: gerard-majax)

Tracking

({regression})

unspecified
1.1 QE3 (26jun)
ARM
Gonk (Firefox OS)
Dependency tree / graph
Bug Flags:
in-moztrap -

Firefox Tracking Flags

(blocking-b2g:leo+, firefox22 wontfix, firefox23 wontfix, firefox24 fixed, b2g18 fixed, b2g18-v1.0.0 wontfix, b2g18-v1.0.1 wontfix, b2g-v1.1hd fixed)

Details

(Whiteboard: [fixed-in-birch])

Attachments

(1 attachment, 1 obsolete attachment)

E/GeckoConsole(  110): [JavaScript Error: "regNetwork is undefined" {file: "jar:file:///system/b2g/omni.ja!/components/NetworkManager.js" line: 302}]

This is due to a typo of me in bug 875390
Posted patch Fix. (obsolete) — Splinter Review
Please find attached a patch that correct the typo
Attachment #761379 - Flags: review?(vyang)
Comment on attachment 761379 [details] [diff] [review]
Fix.

Review of attachment 761379 [details] [diff] [review]:
-----------------------------------------------------------------

Since you're here, please also move that line into if-is-mms-block.  Thank you :)
Attachment #761379 - Flags: review?(vyang) → review+
Posted patch Fix v2.Splinter Review
Changing :)
Attachment #761379 - Attachment is obsolete: true
Attachment #761402 - Flags: review?(vyang)
Comment on attachment 761402 [details] [diff] [review]
Fix v2.

Review of attachment 761402 [details] [diff] [review]:
-----------------------------------------------------------------

Hi Lissy,

If someone has marked your patches with r+, he means there are only some small nits to fix and you may skip raising another review.  :)
Attachment #761402 - Flags: review?(vyang) → review+
https://hg.mozilla.org/mozilla-central/rev/015a2a5a4698
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
blocking-b2g: leo? → leo+
https://hg.mozilla.org/releases/mozilla-b2g18/rev/1ac8ebc1779e
Assignee: nobody → lissyx+mozillians
Target Milestone: --- → 1.1 QE3 (24jun)
Flags: in-moztrap-
You need to log in before you can comment on or make changes to this bug.