Multiple feBlends using feImage with object references, not displaying correctly

RESOLVED DUPLICATE of bug 455986

Status

()

P2
normal
RESOLVED DUPLICATE of bug 455986
5 years ago
5 years ago

People

(Reporter: mmullany, Unassigned)

Tracking

18 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 761716 [details]
Screen Shot 2013-06-12 at 2.33.28 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/536.29.13 (KHTML, like Gecko) Version/6.0.4 Safari/536.29.13

Steps to reproduce:

Built a duplicate of the iOS7 photo app icon using SVG feBlends: 
http://codepen.io/mullany/pen/BkzKL


Actual results:

Does not display at all in Firefox


Expected results:

Displays correctly in Safari 6 (Mac) Chrome 27 and IE10. Screenshot attached.
(Reporter)

Updated

5 years ago
Priority: -- → P2

Comment 1

5 years ago
is this related to Bug 455986?
Component: Untriaged → SVG
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455986
You need to log in before you can comment on or make changes to this bug.