No before or after CSS elements seen in Firefox 21's inspector

RESOLVED DUPLICATE of bug 694019

Status

DevTools
Inspector
RESOLVED DUPLICATE of bug 694019
5 years ago
a month ago

People

(Reporter: Luke, Unassigned)

Tracking

21 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130606133129

Steps to reproduce:

Inspected elements with css :before / :after elements.


Actual results:

The before/after does not show up in the css inspector.


Expected results:

Before/after elements should be shown in the css panel at the right of inspector window.

Comment 1

5 years ago
Dup Bug 694019 ?

Updated

5 years ago
Component: Untriaged → Developer Tools: Inspector

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 694019

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.