Back and Forward buttons don't get enabled.

VERIFIED DUPLICATE of bug 8245

Status

Core Graveyard
Viewer App
P3
normal
VERIFIED DUPLICATE of bug 8245
19 years ago
10 years ago

People

(Reporter: Srinivasa A. Shikaripura, Assigned: rickg)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
OS: Windows NT workstation 4.0
Mozilla: M7, Build ID: 1999062113

Desctiption:
1. Follow any link in the browser.
2. The "Back" toolbar icon doesn't get highlighted, althought
   it can be used.
3. Come back one deapth.
4. The "Forward" toolbar icon doesn't get highlighted, althought
   it can be used.
5. Enter a valid URL. The "Stop" button doesn't get highlighted when
   the browser is making the connection/bringing data.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
Please see www.mozilla.org/quality/most-frequent-bugs.html


*** This bug has been marked as a duplicate of 8245 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verifying as a dup.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.