Proxy: loopback address not supported? 127.0.0.1

VERIFIED DUPLICATE of bug 31510

Status

()

Core
Networking
VERIFIED DUPLICATE of bug 31510
17 years ago
16 years ago

People

(Reporter: jbeams, Assigned: neeti)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I'm running Apache on my PC, and am unable to connect to it using the loopback
address (127.0.0.1) in mozilla version 0.9.1
I can connect to the server via this address using IE 5 on the same machine.

Good luck and thanks for helping make mozilla better!

Comment 1

17 years ago
Are you using a Proxy or running offline?
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 31510 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED/dupe
Status: RESOLVED → VERIFIED
Component: Networking: HTTP → Networking

Updated

16 years ago
Summary: loopback address not supported? 127.0.0.1 → Proxy: loopback address not supported? 127.0.0.1
You need to log in before you can comment on or make changes to this bug.