Intermittent test_browserElement_oop_CookiesNotThirdParty.html,test_browserElement_oop_OpenWindow.html,test_browserElement_oop_OpenWindowInFrame.html | Exited with code -1073740022 during test run | application crashed [@ ntdll.dll + 0xb0e56]

RESOLVED FIXED

Status

()

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

(Blocks: 1 bug, {crash})

Trunk
x86_64
Windows 8
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #856355 +++

Out of room in the summary.

https://tbpl.mozilla.org/php/getParsedLog.php?id=24118230&tree=Mozilla-Inbound
(Reporter)

Comment 1

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=24120007&tree=Mozilla-Inbound
Summary: Intermittent test_browserElement_oop_CookiesNotThirdParty.html | Exited with code -1073740022 during test run | application crashed [@ ntdll.dll + 0xb0e56] → Intermittent test_browserElement_oop_CookiesNotThirdParty.html,test_browserElement_oop_OpenWindow.html | Exited with code -1073740022 during test run | application crashed [@ ntdll.dll + 0xb0e56]
(Reporter)

Comment 2

5 years ago
Mildly concerning that we have two new instances of this in one day when it's been awhile sine we've seen it all. Unlike bug 856355, these at least seem to have some useful info on the stacks? Justin, does anything stand out to you?
Flags: needinfo?(justin.lebar+bug)
(Reporter)

Comment 3

5 years ago
This was caused by the patch that landed from bug 845668, which I've backed out.
Blocks: 845668
Status: NEW → RESOLVED
Last Resolved: 5 years ago
No longer depends on: 856355
Flags: needinfo?(justin.lebar+bug)
Keywords: intermittent-failure
Resolution: --- → FIXED
(Reporter)

Comment 4

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=24838948&tree=Mozilla-Beta
Summary: Intermittent test_browserElement_oop_CookiesNotThirdParty.html,test_browserElement_oop_OpenWindow.html | Exited with code -1073740022 during test run | application crashed [@ ntdll.dll + 0xb0e56] → Intermittent test_browserElement_oop_CookiesNotThirdParty.html,test_browserElement_oop_OpenWindow.html,test_browserElement_oop_OpenWindowInFrame.html | Exited with code -1073740022 during test run | application crashed [@ ntdll.dll + 0xb0e56]
You need to log in before you can comment on or make changes to this bug.