Work - Align overall combined appbar styling with new mockups.

RESOLVED DUPLICATE of bug 873251

Status

defect
RESOLVED DUPLICATE of bug 873251
6 years ago
5 years ago

People

(Reporter: jwilde, Assigned: jwilde)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=work)

Assignee

Description

6 years ago
shorlander has provided new icons and overall styling specs for the combined appbar. These need to be implemented with a combination of the following changes:

- updated icon sprites
- changes to spacing of the elements of the appbar
- changes to backgrounds of various portions of the appbar, adding separator graphics
Assignee

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 873251
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.