SDK Notifications API does not support line breaks in Windows

RESOLVED DUPLICATE of bug 860951

Status

Add-on SDK
General
RESOLVED DUPLICATE of bug 860951
5 years ago
5 years ago

People

(Reporter: Michael Balazs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20130608 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130608031212

Steps to reproduce:

Created a notification which contained \n using the addon SDK. 


Actual results:

On OSX a new line was show for each \n on Windows \n was ignored. 


Expected results:

Windows should have added a line break for each \n.
What version of Firefox on windows were you testing against? This sounds like bug 860951 which was fixed recently
Please reopen this if this isn't bug 860951.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(Michael.Balazs)
Resolution: --- → DUPLICATE
Duplicate of bug: 860951
(Reporter)

Comment 3

5 years ago
Confirmed fixed. Thanks.
Flags: needinfo?(Michael.Balazs)
You need to log in before you can comment on or make changes to this bug.