Closed Bug 883561 Opened 7 years ago Closed 7 years ago

Firefox Nightly crashes at Google Groups webpage

Categories

(Firefox :: Untriaged, defect)

24 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 883524

People

(Reporter: obrufau, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20130615 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130615031212

Steps to reproduce:

Just go to a Google Groups webpage like https://groups.google.com/forum/?fromgroups#!overview


Actual results:

Firefox Nightly 24.0a1 (2013-06-15) crashes, but Firefox Stable 21.0 doesn't.

I have detected that the script which causes the crash is https://groups.google.com/forum/D9ED702A0747727752997B30C26A309C.cache.js


Expected results:

It shouldn't crash.
Attachment #763139 - Attachment mime type: application/octet-stream → text/javascript
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 883524
You need to log in before you can comment on or make changes to this bug.