If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Defect - "Download" word missing when selecting the "Down" arrow in the App Bar

RESOLVED INVALID

Status

Firefox for Metro
Downloads
RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: kjozwiak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=defect c=tbd u=tbd p=0)

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 763404 [details]
the "Download" word is missing from the download page

Seems that the "Download" or "Downloads" word is missing when you select the "Down" arrow button located in the "App Bar". Please see the two screenshots that have been attached.

Steps to reproduce the issue:

1) Open Firefox Metro
2) Select the "Down" arrow located on the "App Bar"
3) User will be taken to the "Download" screen (notice that the word "Download" / "Downloads" is missing)

If you select "Bookmarks" or "Recent History" under the drop down menu, you will notice the words will appear for those two categories.

Current Behavior:

- Missing the word "Download" or "Downloads" when a user visits the download page using the "Down" arrow located in the "App Bar"

Expected Behavior:

- Users should see the word "Download" or "Downloads" when visiting the download page. Should look similar to "Recent History" and "Bookmark" pages
(Reporter)

Comment 1

4 years ago
Created attachment 763405 [details]
the "Download" word is missing from the download page # 2

Updated

4 years ago
Whiteboard: feature=defect c=tbd u=tbd p=0

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID

Comment 2

4 years ago
This page is going away.

Updated

4 years ago
No longer blocks: 859003
(Reporter)

Updated

4 years ago
Duplicate of this bug: 888384
(Assignee)

Updated

3 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.