[Call log] Entries in the call log from contacts are not automatically updated when the contact is removed

RESOLVED DUPLICATE of bug 862385

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 862385
5 years ago
5 years ago

People

(Reporter: isabelrios, Assigned: ferjm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: leorun3)

(Reporter)

Description

5 years ago
Leo device testrun3 build: ea18de8

PROCEDURE
In the call log there should be several call to/from a number which is a contact.
1. Open Dialer app and go to contacts from there
2. Remove the contact which have several entries in the call log
3. Go back to Call log

EXPECTED
Call log is updated accordingly when a contact is removed

ACTUAL
The name of the contact remains in the call log till the app is closed and open.
By tapping on the contact name already removed, the device goes to the contact details as if the contact had been removed
(Reporter)

Comment 1

5 years ago
Test case id: #2211
(Assignee)

Comment 2

5 years ago
This is going to be fixed in bug 862385
Assignee: nobody → ferjmoreno
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862385
You need to log in before you can comment on or make changes to this bug.