secmod.h header include guard bug

RESOLVED FIXED in 3.15.1

Status

NSS
Libraries
P2
normal
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Wan-Teh Chang, Assigned: thakis)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 763820 [details] [diff] [review]
Patch by Nico Weber

Nico Weber of Google told me that a new clang warning reports a
typo in the header include guard in secmod.h. He provided a patch.
Attachment #763820 - Flags: review+
(Reporter)

Comment 1

4 years ago
Patch checked in: https://hg.mozilla.org/projects/nss/rev/ff8a1c9986d6
Assignee: wtc → thakis
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Priority: -- → P2
Resolution: --- → FIXED

Updated

4 years ago
Duplicate of this bug: 884813
You need to log in before you can comment on or make changes to this bug.