Bug 884353 (mmi-localization-ime)

[MMI] Localization of get IMEI

RESOLVED DUPLICATE of bug 884349

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 884349
5 years ago
5 years ago

People

(Reporter: ferjm, Assigned: ferjm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

5 years ago
Even if the result cannot be localized, we need to properly localized the title of the MMI window.
(Assignee)

Updated

5 years ago
Alias: mmi-localization-ime
(Assignee)

Comment 1

5 years ago
leo? as part of the supplementary services translations
blocking-b2g: --- → leo?
Depends on: 884349
(Assignee)

Comment 2

5 years ago
I added all the required pieces to Bug 884349
Assignee: nobody → ferjmoreno
Status: NEW → RESOLVED
blocking-b2g: leo? → ---
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 884349
You need to log in before you can comment on or make changes to this bug.