Closed Bug 8844 Opened 21 years ago Closed 21 years ago

White squares right of form buttons

Categories

(Core :: Layout: Form Controls, defect, P3, minor)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 8489

People

(Reporter: mark, Assigned: karnaze)

References

()

Details

(Whiteboard: [TESTCASE] background image propagation and native win submit button)

Attachments

(1 file)

This site has white boxes appearing to the right of its button controls:

Source:
<FORM ACTION="http://194.205.191.254/scripts/itri/hfclient.exe" METHOD=POST>
<INPUT TYPE=HIDDEN NAME=A VALUE=ITRI>
<P>
<INPUT NAME=LG TYPE=SUBMIT VALUE="Existing User">
<INPUT NAME=RG TYPE=SUBMIT VALUE="New User">
</P>
</FORM>

The boxes go away if you move a window over them.
Whiteboard: [TESTCASE] background image propagation and native win submit button
From the testcase: "On this page, below, is a simple form with a &lt;input
type=submit&gt;. When you scroll down to the form, note the white
boxes (which are the same height as the submit widget).  This appears
using viewer jun23 win95 -- using the <b>native widgets</b>. It does
not have this problem with the gfx widget. Note also: you get a
different set of 'white boxes' depending on whether (1) you grab the
thumb on the vertical scrollbar and pull down, or (2) you click on the
vertical scrollbar below the thumb (i.e., smooth vs jump).
This detritus also appears in the MICROSOFT WINDOWS 98 1999062808 Apprunner's
attempt to render http://www.LunaCity.com/, save that the "echo" is positioned
well and directly below the form button.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
This is a DUPL of bug #8489 'Undefined background when mixing widgets with
background images'. Marking as DUPL and noting the above test case on the
report for bug #8489.

*** This bug has been marked as a duplicate of 8489 ***
Status: RESOLVED → VERIFIED
marking verified
You need to log in before you can comment on or make changes to this bug.