Eideticker is dying on LG G2X "imgur" test

RESOLVED FIXED

Status

Testing Graveyard
Eideticker
RESOLVED FIXED
5 years ago
4 months ago

People

(Reporter: wlach, Unassigned)

Tracking

Details

It appears like for the last 7 days or so, Eideticker has been dying on the imgur test on the lg g2x. It seems to complete the test, but does not get to the end page. At the moment, it's not really clear to me what's going on, though I worry that it's fennec crashing or being unresponsive. Need to investigate further with my own device.
Is this an important enough test that we need to track here?
Just reproduced this on my own device. Not a bug in fennec, it seems like the test is redirecting to a non-existent URL accidentally, probably because of an accidental press. Should fix the test.
Component: General → Eideticker
Product: Firefox for Android → Testing
Ok, I think I fixed the test. Hope it sticks. :)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

4 months ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.