Closed Bug 885077 Opened 7 years ago Closed 7 years ago

Funky toolbarbutton alignment in overflow panel on OS X

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 885086

People

(Reporter: jaws, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:M?][Australis:P3])

Funky toolbarbutton alignment in overflow panel on OS X
Whiteboard: [Australis:M?] → [Australis:M?][Australis:P3]
Mike, this looks like a dupe of bug 885086 to me. If you agree, can you please dupe it? Thanks! :-)
Flags: needinfo?(mdeboer)
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(mdeboer)
Resolution: --- → DUPLICATE
Duplicate of bug: 885086
You need to log in before you can comment on or make changes to this bug.