Closed Bug 885080 Opened 9 years ago Closed 9 years ago

Menu-style toolbarbutton dropmarker should maybe go away on OS X.

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 855805

People

(Reporter: jaws, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:M?][Australis:P3])

Attachments

(1 file)

Menu-style toolbarbutton dropmarker should maybe go away on OS X.

http://i.imgur.com/2FEJLJ7.png
Flags: needinfo?(mak77)
Whiteboard: [Australis:M?] → [Australis:M?][Australis:P3]
Attached image New star-button plan?
Looks gross, but last update I saw was to replace the dropmarker with an actual icon. Marco, should this get duped to the bug implementing that?
yeah this will surely happen in bug 855805
Status: NEW → RESOLVED
Closed: 9 years ago
Flags: needinfo?(mak77)
Resolution: --- → DUPLICATE
Duplicate of bug: 855805
You need to log in before you can comment on or make changes to this bug.