Cannot follow tag to go to a new remix using an original template

RESOLVED FIXED

Status

Webmaker
General
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: My Phan, Assigned: thecount)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

1. Search for the project by tittle called "The Movie Poster" 
2. Went to "The Movie Poster" by Webmaker
3. Click on the detail tab
4. Click on the "@mtechman" to go to a new remix using this template
 


Actual results:

The new poster should load up but it didn't load. Not only that, the details tab of the new remix also did not show up. When hit refresh, the detail tab is display but the new poster did not.
In other words, the new page did not load, using the tag from the original project.


Expected results:

The new display of the poster should show up. The details tab should automatically change to the new creator. The page supposes to load the new remix.
(Reporter)

Updated

5 years ago
OS: All → Windows 7
Hardware: All → HP
Chris, Scott, can you look into this please?
(Assignee)

Comment 2

5 years ago
When the details page got moved to an iframe, the links did not get a target attribute set. Pretty easy fix. I bet there is a bunch of stuff in the details page that need this.
(Assignee)

Updated

5 years ago
Duplicate of this bug: 886027
(Assignee)

Updated

5 years ago
Assignee: nobody → schranz.m
(Assignee)

Updated

5 years ago
Assignee: schranz.m → scott
(Assignee)

Comment 4

5 years ago
Created attachment 766681 [details] [review]
https://github.com/mozilla/webmaker.org/pull/217
Attachment #766681 - Flags: review?(schranz.m)
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Attachment #766681 - Flags: review?(schranz.m) → review+
(Assignee)

Comment 5

5 years ago
Staged: https://github.com/mozilla/webmaker.org/commit/80dfd1873241f67c309ad0608b119f4d556cd7f8
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Attachment mime type: text/plain → text/x-github-pull-request
Component: Projects → General
Product: Webmaker → Webmaker
You need to log in before you can comment on or make changes to this bug.